Developing successful posters using Microsoft PowerPoint

PRESENTED BY ACADEMIC TECHNOLOGY SERVICES
Goals of a successful poster

A poster is a visual presentation of your research, scholarly or internship work. It is concise, focused, and explains your work using images, graphs/charts, tables and other visual strategies with minimal supporting text. Your viewers should walk away understanding your work, and feeling they have learned something.

Before you start

It is best to have a clear idea of your poster design before you start. Create a basic layout by drawing it on a sheet of paper. Organize your information and set up a folder for your images and text. Searching the internet for academic posters can give you a variety of design ideas. Take note of layout designs, colors, size of text, amount of graphics, etc.

Poster setup

PowerPoint has been a very popular program used to build and create slide presentations. With a few tweaks, PowerPoint is easy to use for designing academic posters.

A poster created in PowerPoint consists of a single slide. If you are using Microsoft Office PowerPoint 2003 (PPT 2003), go to the File menu select PAGE SETUP. If you are using Microsoft Office PowerPoint 2007 (PPT 2007), click on the DESIGN TAB at the top of your screen, then the PAGE SETUP button.

Under SLIDES SIZED FOR choose CUSTOM and then set the page size to the size of your poster. For example, if you want your poster to be 36” x 42” then set the page size in PowerPoint to 36” x 42”. If you are using a Mac, go to FILE menu and choose PAGE SETUP to enter your poster size.

Set your page size before you begin creating your poster! PowerPoint has a maximum page size of 56 inches. Before choosing a poster size, remember to check the guidelines where you will be presenting, to be sure that your poster meets the necessary requirements. An incorrect size may result in a poster that is not printable at the size you need.

Changing the page size after creating the poster will result in your images scaling non-proportionally. This is why it’s important to set the page size before you begin. If you should make a change to the page size, be sure to look over the entire poster very carefully, as your layout may have changed.

Note: To correct images that appear distorted, if using PPT 2003, right-mouse click once on the image and then select FORMAT PICTURE. If using PPT 2007, right-mouse click and select SIZE AND POSITION. Click on the SIZE tab and make sure the scale percentage is the same for both height and width (ie: 100% height and 100% width).

Poster Layout

• The title should stretch across the top of the poster approximately 75% of the width. Font size is measured in points; there are 72 points to an inch. Titles look best using a large, bold san-serif type font, such as: Arial Black, Franklin Gothic Heavy, Tahoma (bolded), or Trebuchet (bolded), set between 72-120 points. Be sure to bold the title text when using Tahoma or Trebuchet but DO NOT bold Arial Black or Franklin Gothic Heavy as these fonts are already bolded. If you bold them more, the letters will be so close together they’ll almost touch each other making them harder to read. Also, avoid writing entirely in CAPITALS – it is like you are shouting at someone and it’s more difficult to read.

• For the subtitle (author’s names and institution name), make the font size smaller than the title, between 48-80 points. Consider making the title and subtitle different colors; the goal is to make the title standout, allowing the reader to easily distinguish the title from the subtitle.
• The main content of your poster should be arranged into multiple columns, each containing section headings (Abstract, Introduction, Methods, Results, Conclusions, etc.) at the start of each section.

• Leave at least a 1 inch margin around all sides of the poster to prevent cropping and to increase readability. To display the ruler, go to the View menu and select RULER.

Font Types and Sizes
Font sizes will need to be adjusted based upon the amount of text in your poster and the style of font you choose.

• For the section headers, (Abstract, Introduction, Methods, Results, Conclusions, etc.), make the font size approximately 50% larger than the body text, between 36-72 points. Use the same font as your title or subtitle.

• For the body text, make the font size between 24-48 points. Choose a serif type font that’s very readable, such as: Book Antiqua, Bookman Old Style, Garamond, Georgia, Palatino Linotype.

• Try and be consistent, keeping the body text font size the same throughout the entire poster. The one exception might be an abstract section at the beginning of the poster or references at the end which could be smaller.

If you have some additional space available, before you increase the font size consider adding additional line and paragraph spacing. This can make your text more readable and is a good way to fit the column length to the poster layout. To change line spacing, go to FORMAT option at the top of your screen, and choose the PARAGRAPH option. As pictured to the right, there you can adjust either LINE SPACING or spacing BEFORE or AFTER paragraph, to add or tighten the space between paragraphs.

Aligning bullets or numbers
To create a bullet/number list, go to the FORMAT option, at the top of your screen, and select from the dropdown menu, bullets and numbering. To align your lists, select the text, then look at the ruler bar, you will see two sliders. The bottom slider will move the text, and the upper slider will move the bullet or number. If you don’t see the ruler, go to the VIEW menu, and turn on show rulers. Alignment of your lists will add structure to your poster, and allow your viewers to easily navigate your poster’s content.

Inserting Text
You can type anything you want into a text box, or cut and paste text from a word processor file, and place it into a PPT text box. If cutting and pasting, it may be necessary to use the PASTE SPECIAL command so that the text will take on the PPT text box’s attributes. Copy the text from your word processor as you normally would, then if using PPT 2003, go to the Edit menu and select PASTE SPECIAL and then choose the UNFORMATTED TEXT option. If using PPT 2007, click on the HOME tab, then on the small arrow under the Paste button, select PASTE SPECIAL and then choose the UNFORMATTED TEXT option.

Look over the pasted text carefully to make sure the font size is consistent with previously entered text. It may also be necessary to change the line and paragraph spacing of the text to keep it consistent with previously entered text. Watch out for special symbols and for subscripts and superscripts that may no longer be formatted correctly.

If it becomes necessary to reformat the text, simply highlight the portion of text that you wish to change, or if you want all the text within the frame, choose the text frame, then choose FORMAT font, then enter your new sizes.

Format Painter
An easy way to make all your text look the same is to use the Format Painter tool. This tool is located on the toolbar right next to cut, copy and paste, and looks like a paint brush.

If you have some text in your poster that you’ve already formatted exactly the way you want it to look (font, size,
color, etc.) and you’ve just inserted some new text that looks different, try using the Format Painter to make the new text look just like your formatted text. Here’s how:

- Select a source object that has the formatting the way you want it. (The source can be text but it also could be an inserted photo or a drawn object.)
- Now click on the Format Painter button and your cursor will change into a paint brush.
- Whatever object you click on next will take on the same attributes as your source object.

If your source text was 32 point Arial in yellow with bold applied, now your new text will be too. If your source was a yellow square with a red line around, your destination object will be filled yellow with a red line around it, even if it’s not a square!

**Inserting Pictures**

Pictures from web sites are frequently low resolution, 72 ppi images. If used on a poster they will be fuzzy looking. For a picture to look good on a poster, it needs to be high resolution, and if scanned, should be scanned at 150 ppi at its full size used on the poster. For example, a picture that will be 10 inches wide on your final poster should have 1500 pixels in the width.

For placing your images using PPT 2003, go to the Insert menu and select PICTURE > FROM FILE. If using PPT 2007, click on the Insert tab at the top and then click on the PICTURE button. The Insert Picture dialog box will now appear. Use this dialog box to navigate to where your picture files are stored. Select the picture file you want by clicking on it once and then clicking the INSERT button. Another way of inserting a picture is simply to drag the picture file onto your PowerPoint slide.

If you need to adjust the size of the picture, hold down the shift key on your keyboard and then click and drag with your mouse on one of the corners of the picture in order to scale it proportionally in height and width.

Sometimes the right size photo isn’t always available. If you need to use a low resolution image and you’re not sure how the image will look when printed, click on it and then zoom in to 100% to get a good look at it. If it is fuzzy looking on your monitor then it will be fuzzy looking on your poster. The zoom tool can be activated by going to the top of the PPT interface, and choosing 100%, or you could right click with your mouse and choose zoom to 100%.

**Using Guides for Column Layout**

Guides are non-printing, horizontal or vertical lines that your text, photos, and other objects can align with when laying out your poster. Guides can help you organize your content so text boxes can be quickly sized to fill the column. This speeds up the placement of text and graphics within a column and keeps the columns straight.

To see the guides in PPT 2003, turn them on by going to View > Grid and Guides. To see the guides in PPT 2007, right-mouse click on a blank area of the poster off to the side and select GRID AND GUIDES. At the bottom of the dialog box, check DISPLAY DRAWING GUIDES ON SCREEN. Click OK and the guides will appear. On a Mac, right-mouse click and choose Guides, make sure all options are selected.

To move a guide, simply click and drag it. As you do so, the cursor will display inches from the ruler so you always know exactly where the guide is. To create more guides, hold down the Control key (Option key on Mac) and then click and drag on a guide.
Changing Background Color
To change the background color, go to the FORMAT tab and choose BACKGROUND SLIDE. There, you can choose from: Solid (color), Gradient, Picture, Texture, or Pattern. Additionally, you can choose from theme colors, standard colors, and custom colors by choosing the MORE COLORS option.

PowerPoint Help
Don’t forget the HELP button or go to: http://www.microsoft.com/mac/powerpoint/getting-started-with-powerpoint

General Design Principles
• Keep the layout so it is readable in columns (top to bottom, then across from left to right).
• Try to balance the items you put on the poster – for example, do not have all the diagrams, charts and pictures in just one column. Spread them out as evenly as possible.
• Avoid putting images behind text – it makes the text harder to read.
• Title is at the top – either top centered or top left aligned.
• The eye likes a margin. Putting text and images hard up against the edge of the poster makes it look crowded and it becomes harder to read.
• Keep text to a minimum. Too many words and people will not read it – they will lose interest more easily and they often just look at the parts that stand out – such as headlines and figures.
• It is important to have a certain amount of ‘white space’ on your poster to help guide the reader through the layout.
• Omit complex analyses and formulas as not all viewers will understand it.
• Avoid blocks of text longer than 15 lines.
• Minimise use of Underlining – use italics instead.
• It is important to have consistent line spacing throughout for a poster to look professional and allow for ease of readability.
• It is advisable to use some graphics on your poster – pictures, charts, flow diagrams etc. These will help break up blocks of text and make the poster more attractive.
• Avoid the use of low resolution images.
• Review – it is important that you prepare the poster in advance and get some other people to review it and provide you with suggestions. They may spot grammatical/typing errors, or point out sentences that are difficult to understand. What you understand, others may not – so it is important to gain other peoples point of view.
• It’s rather embarrassing at a poster presentation when you have a typo on your poster. So double check and then check again!
**Content Option 1:**
Sections you may wish to include:
(Will vary depending on your desired message)
- Introduction, background, or overview
- Hypothesis (Question you explored)
- Motivation or purpose (Why you did it)
- Methods (How you did it)
- Results (What you found)
- Conclusions (What you learned)
- Significance (What it means)
- Future plans or next steps
- References (Works cited)
- Acknowledgements

**Content Option 2:**
Sections you may wish to include:
(Will vary depending on your desired message)
- Introduction, background, or overview
- Activity/Event description (What you did)
- Motivation or purpose (Why you did it)
- Reflection (What you learned; What was the impact on you)
- Significance *What it means; What you want others to learn/know from your experience
- Future plans or next steps
- References (Works cited)
- Acknowledgements

**Resources for Free Academic Poster Templates**
If you google search “free academic poster templates,” you’ll find many templates available that you can download or view for design ideas. Below is a listing of several sites that I visited:

http://www.posterpresentations.com
http://www.makesigns.com
http://www.postergenius.com
http://www.posters4research.com
http://www.genigraphics.com
http://www.postersession.com