Information Technology Services

Drop Shadow

Is Java 7 compatible with Oracle EBS (E-Business Suite)?

Staff Faculty

As of June 2013, Java 7 and Java 6 should both work with Oracle EBS.  However, we still recommend users use the latest version of Java 6 as Kronos does require Java 6 to run.  

 

If I already upgraded to Java 7, what do I do?

 

If you are able to use Oracle EBS without error, you can leave Java 7 on your computer.  However,  if you need access to Kronos, then you should be downgraded to Java 6.  

 

Link to Java 6 download (Windows): http://www.sandiego.edu/its/resources/downloads

For Mac users, we do not recommend downgrading to Java 6, as Kronos does not consistently work on Mac anyways.  Instead, please use this link to access Kronos without the Java requirement: https://kronos.sandiego.edu/mac