Information Technology Services

Drop Shadow

OpenSSL Vulnerability “Heartbleed"

Other Alert

Please be informed that the University of San Diego’s ITS department is aware of the computer security vulnerability “Heartbleed” being discussed in the media, affecting systems using a specific version of OpenSSL.  We are currently working closely with our vendors and taking action to ensure that all of USD’s systems and servers are secure and free of this bug and to ensure the safety and security of all data stored on USD servers or transmitted to & from our systems.  Please feel free to contact the ITS Help Desk if you have any questions or concerns regarding this latest security vulnerability.

Contact ITS Help Desk for more information.

Alert last edited 7:03pm Wed Apr 9, 2014

Return to Alerts listing